SS56L

For this product to support 1GB DDR modules, users are required to update the BIOS to FS56S01H or later. Please download the BIOS from the download page.

  • faq/xpc_cube/ss56l.txt
  • Last modified: 2016/09/08 14:51
  • by Shuttle